Напишите программу на ЯП Python, находящую произведение n первых натуральных чисел начиная с 3

АняГ11 АняГ11    1   14.01.2021 14:05    3

Ответы
SemenBio SemenBio  13.02.2021 14:06

#Python 3.8.3 x64

import functools

from functools import reduce

def main():

   n = int(input())

   rng = range(3, n+1)

   print(reduce(lambda p, q: p * q, rng))

if __name__ == '__main__':

   main()

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика