Напишите программу на вычитание, деление и умножение (8-9 класс) на примере: program n_1 uses crt var a, b, c: integar; begin writeln ('введите а: '); readln (а); writeln (введите b: '); readln (b); c: =a+b writeln ('сумма =', c); readkey; end.

aleshibin aleshibin    3   27.06.2019 02:10    1

Ответы
kzizh kzizh  21.07.2020 17:37
Program n_1;
uses crt;
var
a, b, c: integer;
d:real;
begin
writeln ('введите а: ');
readln (a);
writeln ('введите b: ');
readln (b);
c:=a+b;
writeln ('сумма =', c);
c:=a*b;
writeln('произведение = ',c);
if b=0 then
writeln('деление на 0')
else
begin
d:=a/b;
writeln('деление = ',d:4:2);
end;
readkey;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика