tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу в
Написать программу в pascal abc используя операторы цикла и : заменить последний элемент массива минимальным (размерность массива =10)
катрин0111
1 06.06.2019 22:40
1
Ответы
КристинаНяшка2
06.07.2020 21:54
Var
A: array [1..10] of integer;
min,i:integer;
begin
i:=1
while i<11 do
begin
readln(A[i]);
i:=i+1;
end;
i:=1;
n:=A[1];
repeat
if min>A[i] then
min:=A[i]
i:=i+1;
until I=10;
A[10]:=min;
end
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
aslanəz
20.10.2020 20:50
Уровень А Закодируй следующие слова, используя таблицу кодирования ASCII. Binary coding; Informatica; Kazakhstan; Rykhani jangyru. Уровень В Посчитай, сколько символов,...
Seitowad
20.10.2020 20:50
Задание 8. ответьте на вопросы 1. Что представляет собой графический объект в редакторе Flash? 2. Для чего предназначен инструмент Стрелка (Arrow)? 3.Какие операции можно...
Помагатель1998
20.10.2020 20:50
Компьютер – это? A) устройство для получения и фиксац ии неподвижных изображений материальных объектов при света.B) устройство или система выполнять заданную, чётко определённую...
LLlABEPМА
21.07.2019 17:10
Дан рекурсивный алгоритм: procedure f(n: integer); begin writeln(n); if n 7 then begin writeln(n); f(n+2); f(n*2); f(n*3) end end; найдите сумму чисел, которые будут выведены...
Gagarin51
21.07.2019 19:01
Написать программу которая считает х в степени n(xn) для вещественного х и натурального n. нужно,...
VendyK
31.05.2019 19:10
2.пирожок в столовой стоит a рублей и b копеек. определите, сколько рублей и копеек нужно заплатить за n пирожков.программа получает на вход три числа: a,b,n и должна вывести...
79268888397p06sqw
31.05.2019 19:10
Используя набор данных крупные водохранилища россии (приложение, №7), составить таблицу и выяснить суммарную площадь водохранилищ, средний объем водохранилищ, максимальную...
Alev1603
31.05.2019 19:10
1.составить алгоритм сбора грибов 2.составить алгоритм смены шин с летних на зимние...
kudryashovaek
31.05.2019 19:10
Паскаль подсчитать количество трёхзначных чисел кратных 50...
наифа
31.05.2019 19:10
Паскаль вывести на монитор все трёхзначные числа кратные 25...
Популярные вопросы
Найдите сумму всех целых чисел -38 до 36...
1
химия изи Завершити рівняння реакцій, якщо вони можливі! KOH + CaO =...
1
Твір на тему,,Чи можна дім Хельмерів назвати Ляльковим? (за п, єсою...
2
Определи показание динамометра, если рычаг находится в равновесии, а...
2
№ 1.Прямая касается окружности с центром в точке , - точка касания....
1
1. Чи зміниться масова частка солі в розчині при його зберіганні: а)...
3
В Северной Америке четко выделяются пояс высоких гор на западе, обширные...
3
Каково происхождение голосеменных и покрытосеменных растений...
2
1) решиье уравнение 17х-8=20х+7 2)3 брата собрали 88кг старший брат...
2
Тіло кинули вертикально в гору зі швидкістю 15 м/с.На яку максимальну...
1
A: array [1..10] of integer;
min,i:integer;
begin
i:=1
while i<11 do
begin
readln(A[i]);
i:=i+1;
end;
i:=1;
n:=A[1];
repeat
if min>A[i] then
min:=A[i]
i:=i+1;
until I=10;
A[10]:=min;
end