Написать программу которая считает х в степени n(xn) для вещественного х и натурального n. нужно,

Gagarin51 Gagarin51    2   21.07.2019 19:01    34

Ответы
настя7096 настя7096  30.08.2020 21:16
Var n,a:integer;
      x,st:real;
begin
write('введите степень n ==> ');
readln(n);
write('введите вещественное число x ==> ');
readln(x);
st:=x;
for a:=1 to n-1 do begin
  st:=x*st;
end;
writeln('степень ',n,' числа ',x,' = ',st);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика