tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу на с++ -
Напишите программу на с++ -"нахождение среднего арифметического из n чисел"
rusnaktaniusha
2 04.06.2019 06:20
1
Ответы
Пусик95
05.07.2020 10:11
#include <stdio.h>
#include <conio.h>
float get_cpedn_aref(int N)
{
int sum = 0, n;
for(int i = 0; i < N; ++i)
{
printf("\n\t%d. -> ", i);
scanf("%d", &n);
sum += n;
}
return sum / N;
}
int main()
{
int N = 0;
printf("Enter N: \n\t-> ");
scanf("%d", &N);
printf("\nCpednee apifmeti4eckoe: \n\t %f", get_cpedn_aref(N));
getch();
return 0;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
абвгдежзи7777
10.03.2021 22:43
Составить схему алгоритма вычисления значения: x=a+b при a b x=a*b при a =b...
Maksim2553
10.03.2021 22:44
Составить схему алгоритма вычисления значения: х=a+b при a b x=a*b при a =b...
maruya3
24.10.2020 20:46
ЗАДАНИЕ 2 ПУНКТ ПРОАНАЛИЗИРУЙТЕ РЕЗУЛЬТАТ ВЫХОДА F данной электрической схемы Логическое выражение построить и таблицу истинности...
олеся788
24.10.2020 20:47
В массиве хранится информация о возрасте 20 учащихся случайные числа от 14 до 16. составьте программу находящую количество учащихся которому исполнилось 16 лет ответьте...
optymus
24.10.2020 20:48
с заданием по информатике...
вита1404
02.09.2019 18:40
Файл размером 64 кбайт передаётся через некоторое соединение со скоростью 2048 бит в секунду. определите размер файла (в кбайт), который можно передать за то же время через другое...
Юлия45684
02.09.2019 18:40
С++ (в применить операторы цикла) 1. написать программу, которая выводит таблицу значений функции у = -2.4*x2+5*x-3 в диапазоне от -2 до 2, с шагом 0.5. 2. часы бьют каждый час,...
Suhih77
02.09.2019 18:40
Составьте программу вычисления произведения квадратов чисел от 4 до 9. в паскале, цикл repeat....
НадеждаКрасюкова
16.09.2021 22:05
напишите программу, которая вычислит площадь сектора на языке Python...
Рита460
13.09.2020 15:52
В кодировке UTF-32 каждый символ кодируется 32 битами. Саша написал текст (в нём нет лишних пробелов): «Мята, тыква, фасоль, артишок, патиссон, лагенария — овощи»....
Популярные вопросы
Контрольная работа 9 класс Вариант 21. К системс кровообращения относятся:...
2
Охарактеризуйте стих В. В. Маяковского (любой)...
2
Пересказ Как Артур Грэй становится капитаном ...
1
Задание /975 страничка 123 решите от души . Самолёт А через пункт С в пункт...
1
:определите порядок действий для создания гиперссылок 1)Во вкладке Вставка...
3
Кишкової порожнині та їхні особливості ?...
3
4. Определи число, время, вид и спряжение глагола “УЛЫБАЛАСЬ”...
2
❗ Руда содержит 70% железа Скоько надо взять руды чтобы получить 98т железа?...
1
Подобрать по 3 афоризма (коротких цитаты) философов по темам: Онтология Гносеология...
1
+ КлассыДОМАШНЕЕ ЗАДАНИЕ10Вычисли площадьфигуры.4 СМ7 смПОЧЕМУНАЗОВИОБЪЯСНИ4...
3
#include <conio.h>
float get_cpedn_aref(int N)
{
int sum = 0, n;
for(int i = 0; i < N; ++i)
{
printf("\n\t%d. -> ", i);
scanf("%d", &n);
sum += n;
}
return sum / N;
}
int main()
{
int N = 0;
printf("Enter N: \n\t-> ");
scanf("%d", &N);
printf("\nCpednee apifmeti4eckoe: \n\t %f", get_cpedn_aref(N));
getch();
return 0;
}