напишите программу, которая вычислит площадь сектора на языке Python

НадеждаКрасюкова НадеждаКрасюкова    3   16.09.2021 22:05    2

Ответы
rytryt rytryt  16.09.2021 22:10

def sectorarea():

   pi=22/7

   radius = float(input('Radius of Circle: '))

   angle = float(input('angle measure: '))

   if angle >= 360:

       print("Angle is not possible")

       return

   sur_area = (pi*radius**2) * (angle/360)

   print("Sector Area: ", sur_area)

sectorarea()

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика