Напишите программу на Python для следующей задачи: "Среди четырехзначных чисел выбрать те, у которых все четыре цифры различны. "

dimaschastny dimaschastny    3   09.03.2021 20:40    22

Ответы
РЕГИНА943 РЕГИНА943  09.03.2021 20:50

Объяснение:

n = int(input()) - #сколько чисел

for i in range(n):

   a = int(input()) #вводим числа

   if a %10 != a//10%10 and a %10 != a//100 and a //10 %10 != a//100:  #проверяем чила

       print('Yes')

   else:

       print('No')

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика