Напишите программу на питоне, . программа получает на вход строку и символ. используя метод напишите программу, которая выводит все позиции, где встречается этот символ.

Golovina077 Golovina077    3   25.08.2019 13:50    5

Ответы
Maria2009 Maria2009  20.08.2020 15:36
S = input('Строка: ')
c = input('Символ: ')[0]
o = []
p = 0
while True:
    r = s.find(c, p)
    if r == -1:
        break
    else:
        o.append(str(r))
        p = r + 1
print('Позиции:', ', '.join(o))
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика