Напишите программу на паскале. в двумерном массиве z[1..5,1..5]найти наименьший элемент среди элементов (побочной) диагонали

Eo4G Eo4G    3   30.03.2019 15:00    7

Ответы
maks8707 maks8707  27.05.2020 17:43

var Z:array[1..5,1..5] of real;

   i, j: integer;

   min: real;

 

begin

   for i := 1 to 5 do

      for j := 1 to 5 do

         readln(Z[i,j]);

   min := Z[1,5];

   for i := 2 to 5 do

      if (min > Z[i,6-i]) then

         min := Z[i,6-i];

   writeln("Min value is ",min)

end.

 

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика