tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу на языке паскаль
Напишите программу на языке паскаль для решения следующей : для любого трехзначного вводимого числа найти сумму первой и последней цифры. (подсказка. используйти тип данных integer и операции div и mod)
Ira511
2 12.07.2019 14:10
2
Ответы
тдтщ
18.09.2020 13:53
//Мне ещё подсказки дают?
var n,n1,n3:integer;
begin;
readln(n);
n1:=n mod 10;
n:=n div 10;
n:=n div 10;
n3:=n mod 10;
writeln(n1+n3);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
fhdhfh
07.07.2019 15:40
Как по другому назвать сведения об окружающем нас мире...
89681355832
07.07.2019 15:40
Для долговременного хранения информации служит: а. оперативная память б. процессор в. внешний носитель г. дисковод...
Звёздочка1790
22.04.2020 13:31
Напишите программу которая определяет есть ли в массиве из 100 случайных чисел на промежутке от 1 до 200 число введенное пользователем...
Bonyashechka
26.04.2020 08:28
Привет дом.зад по информатике. 8 класс....
kirillm3
15.05.2020 14:48
3.Сколько раз выполнятся операторы цикла X:=1; While x 10 do X:=x+3;...
katya200513
05.06.2019 18:00
Документ (без упаковки) можно передать по каналу связи с одного компьютера на другой за 1 минуту 30 секунд. если предварительно упаковать документ архиватором, передать упакованный...
усенок
28.07.2019 12:40
Выполни действие и запиши верный ответ.28 mod5=...
kris3256567
21.03.2019 01:40
Переведите текст , заранее sasha began to go to the gymnasium. his mother left on a visit to her sister in kharkov and never came back. the father was away every day inspecting...
neliakunik
21.03.2019 01:40
Закон четырёх не для детей. закончите предложения. никогда не разговаривай … ; никогда не садись …; никогда не играй …; никогда не гуляй … ....
Совушка200213
21.03.2019 01:40
Построить главные трезвучия,в можоре и миноре,с двумя ,тремя ,и 4 -мя знаками(фортепиано) к завтрашнему дню...
Популярные вопросы
Mгруза прикрепленного к подвижному блоку - 40 кг. приложенная сила - 250 н. найти...
1
Стоимость полного билета в картинную галерею 240 руб,школьникам предоставляется...
1
От калитки к крыльцу ведет прямолинейная дорожка, рядом с которой растут ель...
2
Написать эсс на тему обязанности граждан республики казахстан ....
1
Сочинение рассуждение о маме или бабушке .заранее...
2
Периметр прямоугольника равен 24, а площадь 20. найдите болшую сторону прямоугольника...
1
Всавить пропущенные слова и перевод)) i . i in russia . is my friend . lives...
3
Треугольник abc, у которого ав=3 ,вс=4 ,ас=5 , является тупоугольным? только...
3
1)на какие виды делатся птицы по типу питания? 2)каким образом устроена пищеварительная...
2
Из деревни выехал велосипедист со скоростью 7 км/ч. когда он проехал 21 км,из...
3
var n,n1,n3:integer;
begin;
readln(n);
n1:=n mod 10;
n:=n div 10;
n:=n div 10;
n3:=n mod 10;
writeln(n1+n3);
end.