Напишите программу на паскале: условие составить алгоритм вывода стоимости товаров в чеке до первой суммы, превышающей 1000 рублей.

egorkovalev000007 egorkovalev000007    2   31.07.2019 02:00    9

Ответы
Temmie15 Temmie15  03.10.2020 18:09
Program Z_1;
uses crt;
var a,b,c,s: integer; {a,b,c- товары(если нужна стоимость с копейками поменяй integer на real, добавь переменные, если нужны еще товары), s-чек}
begin
while d<=1000 do begin
writeln('Введите стоимость товаров'); readln(a,b,c); {задается стоимость товаров с клавиатуры}
d:=a+b+c;
end;
writeln(d);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика