Составьте программу ,определяющую ,на какую букву начинается второе слово в предложении.

Mani2106 Mani2106    2   18.06.2019 07:30    7

Ответы
BobrLite BobrLite  14.07.2020 23:44
Если не рассматривать сложные предложения (наличие кавычек, скобок и т.д.), то так:

var
  s:string;
  n:integer;
begin
writeln('Введите предложение:');
readln(s);
n:=pos(' ',s);
writeln('ответ: ',s[n+1])
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика