Напишите программу на Паскале. Найти сумму целых положительных чисел, больших 100, меньших 1000, кратных 3 и заканчивающихся на 8.​

laf03 laf03    2   06.11.2020 09:41    5

Ответы
Crdsaadfa Crdsaadfa  06.12.2020 09:42

var i,s,a:integer;

begin

s:=0;

for i:=101 to 999 do

begin

a:=i mod 10;

if (i mod 3 = 0)and(a=8) then s:=s+i;

end;

writeln('s = ',s);

end.

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика