tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу(на паскале),
Напишите программу(на паскале), которая вычисляет сумму всех двузначных положительных нечетных чисел.
OlesyLisaGames
1 02.09.2019 02:40
7
Ответы
DarkPear
10.08.2020 08:11
Program hhh54;
var i,s: longint;
begin
s:=0;
for i:=10 to 99 do
if i mod 2 <> 0 then s:=s+i;
write (s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
oliaputliar
26.01.2021 17:41
Написать Факториал с красивым выводом Пример: 5! = 1*2*3*4*5 = 120...
6676228
26.01.2021 17:41
Решить на тему системы счисления 1, Перевести 17о в двоичную CC,2. Перевести 23ло в двоичну СС,3. Спожить двоичные числа из №1 и №24. Перевести двоичное число из №3 в десятичную...
tamaravlg
26.01.2021 17:41
Сколько нужно бит информации для записи 500 различных оттенков....
Aliya5511
26.01.2021 17:40
Из З0 yчащихcя клacca нa ypoкe пpиcyтcтвyют 24 yчeникa. Нужно написать программу на пайтон, котороая выведет процент посещаемости....
barnyrossa
13.09.2019 23:50
Составьте блок-схему алгоритма используя цикл с параметром. условный оператор в теле цикла не использовать. одна штука некоторого товара стоит 20.4 руб. напечатать таблицу...
prodaction2016
13.09.2019 23:50
Впрограмме описан одномерный целочисленный массив a с индексами от 0 до 10. ниже представлен фрагмент этой программы, в котором значения элементов массива сначала , а затем...
natapova12
13.09.2019 23:50
Можно с выразите число 155567(маленькими цифрами снизу 16) в 8-ой системе счисления...
addj1404
13.09.2019 23:50
Что будет результатом выполнения фрагмента программы на языке программирования turbo pascal: for i : = 1 to n do begin y[i] : = 0; for j : = 1 to m do if x[j, i] 0 then y[i]...
tanusik32
13.09.2019 23:50
Написать программу на с программа, которая переводит заданое число из восьмиричной системы в пятиричную...
daniiltarasenko9
13.09.2019 23:50
Пользователь работал с каталогами подгатовка. сначала он поднялся на один уровень вверх, затем спустился на один уровень вниз, потом еще раз спустился на один уровень вниз,...
Популярные вопросы
2выразите переменную у через переменную хв выражении: 2х - у = 5...
3
Чиє ім’я пропущене в документі : « був звинувачений на цьому суді в тому,...
2
Докажите что треугольник abc равнобедренный ...
1
Выделите контуром правильные поиска нужного документа во всемирнойпаутине.1.путём...
3
Как называеться орнамент там еше лебеди наресованы...
3
Написать вопросы к картине ржевской веселая минутка...
1
Решите, . я не понимаю как… у-7/12=4 целых 1/6...
1
Много . ,нужно прям с объяснением....
3
Какая форма рельефа изображена на рисунке. что об этом свидетельствует?...
2
Много и лучший ответ ! соотнесите разряд местоимения и его значение. заполните...
1
var i,s: longint;
begin
s:=0;
for i:=10 to 99 do
if i mod 2 <> 0 then s:=s+i;
write (s);
end.