Напишите программу на C ++, которая принимает число в качестве входных данных и печатает свою таблицу умножения до 10.​

0Peppa0 0Peppa0    3   14.03.2021 11:19    2

Ответы
mila2086 mila2086  14.03.2021 11:20

#include <iostream>

#include <conio.h>

 

using namespace std;

int main()

{

    setlocale(LC_ALL,"RUS");

    int n = 0;

    do{

        system("CLS");

    cout << "Ââåäèòå öåëîå ÷èñëî: ";

    cin >> n;

    for(int i = 1; i <= 10; i++){

            cout << n << " * " << i << " = " << n*i << endl;

            }

    n = getch();

         }while(n != 27);

    return 0;

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика