tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Домашнее задание написать
Домашнее задание написать программу (в тетради) "Найти периметр пятиугольника, если длины его сторон а, b.c. d.f - вводятся с клавиатуры (через read)
настя7322
1 20.12.2020 13:45
7
Ответы
chalenkotaya
19.01.2021 13:46
Var p,a,b,c,d,f:integer;
Begin
read(a,b,c,d,f);
p:= a + b + c + d + f;
writeln(p);
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ударник52
03.09.2019 20:40
Кг сыра стоит 280 рублей,вывести стоимость сыра от 1 до 10,...
linakn14
12.06.2019 22:50
Переведите числа из одной системы счисления в другую. 125,34 8→х10...
romanowacristi
12.06.2019 21:16
Уменя проблема, зашёл в биос, и не могу выйти, когда начинаю выходить выдаёт вот это....
DashkaaMilashka
12.06.2019 21:20
Напечатать в виде таблицы значения функции y=4x2 - 2x + 3, для значений x, изменяющегося от -4 до 2 с шагом 0.5...
Женя8а
12.06.2019 21:22
Число е216 в десятичной системе счисления равно a) 10000; b) 456; c) 226; d) 2310....
STONEISLAND1488
12.06.2019 22:50
Х: =1 white x =0 begin writeln(x); x: =x+3 end writeln(x) сколько раз повторяется цикл какие значения примут переменные после выполнения программы...
vladmakarchuk80
12.06.2019 22:50
1.последовательность. последовательность 1,0,0,1,0,1,1,0,0,1,1,0,1, так первый ее элемент равен 1, остальные получаются из элементов с меньшими номерами с операции отрицания...
miksboy
12.06.2019 21:32
Написать программу в паскале по блок-схеме: (возможно, блок-схема немного неверна)...
Cool4man
24.04.2021 13:51
Оглавление – это . Оглавление позволяет читающему легко в предоставленном ему документе. Для добавления оглавления используется команда , находящаяся на вкладке . Для...
qvetikp0cumc
24.04.2021 13:55
Написать программу, используя массивы. Дана матрица размера NхM. Найти суммы элементов всех ее четных строк. python...
Популярные вопросы
1. where was george washington born? 2. what things did he learn...
2
Составить разбросанные слова в предложения. 1- we the competition...
3
Как знание и центров происхождения культурных растений может повлиять...
3
Сочинение на тему как совесть встретилась со своим хозяином...
2
Постройте график функции y=x найдите по графику: 1)значение у, соответствующие...
1
Составьте план текста. для этого выделите основные смысловые фрагменты...
3
Запишите формулу среднего арифметического двух чисел, одно из которых...
2
Маленький рассказ о висячем саду семирамиды...
1
Напишите пять типов вопросов к предложению: we saw interesting places...
2
Рулон линолеума разрезали на 2 части.длина одной части 1,5 м ,а другой...
2
Var p,a,b,c,d,f:integer;
Begin
read(a,b,c,d,f);
p:= a + b + c + d + f;
writeln(p);
End.