Напишите программу которая запрашивает ввод у пользователя число до тех пор пока он не введёт отрицательное число

kamilya14957 kamilya14957    3   05.10.2019 02:00    10

Ответы
Viola320 Viola320  09.10.2020 20:50

program z1;

var s:integer;a:double;

begin

       s:=0;a:=1;

       while a<>0 do begin

               readln(a);

               if a<0 then s:=s+1

       end;

       writeln(s);

       readln

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика