tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Что выдаст программа, если ввести
Что выдаст программа, если ввести следующие числа
4
12
14
15
24
program m1;
var i,n,a,min:integer;
begin
readln(n);
min:=30000;
for i:=1 to n do
begin
readln(a);
if (a mod 10 =4) and (a min:=a;
end;
writeln(min);
end.
Чай24
3 13.05.2020 11:24
3
Ответы
Soulg4mer
14.10.2020 16:19
1234567890121314151617181920
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
mrzaizat
17.05.2021 11:09
Парамерт от греческогозначит. РазмерРазмер, нормаДлина...
Pizetiv4ik
13.09.2019 13:10
Что можно назвать базой данных? записная книжка; энциклопедия; текст параграфа; телефонный справочник; ) заранее ))...
mikerinavera
13.09.2019 13:10
1. файл размером 64 кбайт передаётся через некоторое соединение со скоростью 1024 бит в секунду. определите размер файла (в кбайт), который можно передать за то же время через...
shchevelevn
13.09.2019 13:10
1) информационное сообщение объемом 3 кб содержит 3072 символа. сколько символов содержит алфавит, с которого оно было записано?...
beginfiu
13.07.2019 12:48
Как решить проблему. возникает она при запуске компа, в биос зайти не могу ...
STAS228917654321
13.07.2019 14:00
Дан двумерный массив 5 на5 заполненный случайными числами от - 20 до 20. напишите программу которая находит количество элементов оканчивающихся на 3...
dariarez
09.08.2019 19:40
Напишите 3 распрост. предложений и 2 (бсп) без союзное предложение зарание...
gorodkatya
09.08.2019 19:40
Как проверить слово погреб,обрыв,хлеб,молодёжь....
A778YE21rus
09.08.2019 19:40
Плутовка к дереву на цыпочках подходит вертит хвостом с вороны глаз не сводит из предложения b1 выпишите глаголы в которых есть приставки...
lenasinyikovich
09.08.2019 19:40
Назови все нечетные числа от 10 до 20...
Популярные вопросы
Собственная скорость теплохода равна 27 км/ч, скорость сечение реке – 3...
1
Расстояние между центрами окружностей радиусов 2 и 3 равно 8. найдите...
3
Подобные члены в выражении: 1) 3m- 2m+5m 2) 5pg+k - 7pg - k 3)5n -n3+n+6...
3
Спидометр показал что автомобиль проехал 15951 км через 2 часа на спидометре...
3
Выполни действия с массой. 3т 4ц+2т 6 ц 8т-4ц 4т 7ц 68 кг + 3т 2ц 34 кг...
3
Вкаких словах вместо группы согласных только один гласный звук? 1 издалека...
2
Доказать теорему сумма углов трапеции прилежащих к одной стороне равна 180...
1
Высота тополя в 3 раза больше высоты клена какова высота тополя если он...
1
Самолет летит со скоростью 585 километров в час. какое расстояние он пролетит...
3
Составить нераспространенное предложение со словом работал ?...
2
1234567890121314151617181920