Напишите программу, которая заполняет массив первыми n натуральными числами в обратном порядке (начиная с последнего) и выводит его.

входные данные
входная строка содержит размер массива n . гарантируется, что 0 < n ≤ 1 .

выходные данные
программа должна вывести содержимое массива: n последовательных натуральных чисел от n до 1 в обратном порядке.
с++

tasher22843 tasher22843    3   25.09.2019 21:57    15

Ответы
ndehost ndehost  11.08.2020 06:46

#include <iostream>

using namespace std;

int main() {

int n;

cin>>n;

int arr[n];

for (int i=n; i>0; --i) {arr[n-i-1]=i;cout<<arr[n-i-1]<<" ";}

return 0;

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика