tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу которая выводит
Напишите программу которая выводит сумму всех чисел кратных 8 и больших 40
mamaamamma33
3 24.09.2019 22:01
0
Ответы
Spasibozaotvet4
08.10.2020 16:45
PascalABC.NET
Версия 3.3.5 Сборка 1662 (29.04.2018)
var n, i, a, sum : integer;
begin
readLn(n);
sum := 0;
for i :=0 to n do
begin
readLn(a);
if (a mod 8 = 0) and (a > 40) then
begin
sum := sum+a;
end
end;
writeLn(sum);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Arai54
20.01.2020 22:27
Хелпинг . что эта за ошибка? и как исправить?...
Aminka210102
20.01.2020 22:30
Объекты алгоритмов 8 класс. на фото...
bearn2p0dqt1
20.01.2020 20:35
Разработайте компьютерную игру и определите цель заполните блок-схему ответьте нужен 30 ...
hopas1
12.08.2019 17:20
Пользователь работал с каталогом d: \фотографии\природа\байкал сначала он поднялся на два уровня вверх, потом спустился в каталог города и после этого спустился в каталог севастополь,...
eden23
12.08.2019 17:20
1)как записывается десятичное число 1510 в двоичной системе счисления? 2)преобразовать число 1110112 в восьмеричную систему счисления. 3)сложить числа а16 и 1110 - сумму представить...
leratyurina
12.08.2019 17:20
Переведите десятичное число 7987,35 в двоичную систему счисления!...
nastyamashkina12
12.08.2019 17:10
После отключения питания компьютера вся информация стирается,находящаяся : 1) во внешней памяти 2)в процессоре 3)в оперативной памяти 4)на cd...
DenisGaleev
29.06.2019 18:20
(паскаль или delphi) написать программу поиска двухзначных чисел, удовлетворяющих следующему условию: если к сумме цифр числа прибавить квадрат этой суммы, то получится само число....
Xxxin
24.01.2021 15:05
Твір 6-5 речень.Щоб були діє прислівник....
svetlana50036
24.01.2021 15:05
Сделайте само задание и продолжите рассказ...
Популярные вопросы
Катер проходит путь между 2 пристанями за 8 часов, а теплоход за 12 часов. Какое...
2
Те, кто понимают биологию ! ответьте на вопрос. для сложноцветных, розоцветных...
2
Угол между двумя наклонными, проведёнными к плоскости из одной точки, равен 120°...
2
В этом треугольнике AC = BC. Сторона AB вдвое длинне стороны CX. Найдите угол...
3
Визначити ККД атомної електростанції, якщо за хвилину в її реакторах спалюють...
3
Яке найбільше число членів може містити скінченна арифметична прогресія з різницею...
2
Сколько различных 3 значных чисел можно составить из 3,5,6 если цифры могут повторяться...
2
Можно на русском писать, я переведу на англ)...
1
На малюнку схематично зображено гра фік функції у=-х(2 в квадрате) + 2х. Розв...
1
Назвіть основні причини роздробленості Німеччини...
1
Версия 3.3.5 Сборка 1662 (29.04.2018)
var n, i, a, sum : integer;
begin
readLn(n);
sum := 0;
for i :=0 to n do
begin
readLn(a);
if (a mod 8 = 0) and (a > 40) then
begin
sum := sum+a;
end
end;
writeLn(sum);
end.