tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу, которая
Напишите программу, которая выводит сумму цифр числа 123
BusL81
3 18.07.2019 02:50
2
Ответы
Shamorinka
07.08.2020 09:01
Var A : Integer;
Begin
A:=123;
Writeln(A div 100+A div 10 mod 10+A mod 10);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Mariaglu2
02.05.2021 16:19
По каналу связи передаются сообщения, содержащие только семь символов: Ф, О, К, С, Р, Д, !. Для передачи используется двоичный код, удовлетворяющий условию Фано. Кодовые слова...
Alinasia
02.05.2021 16:11
Что такое Метка? Что такое Поле?...
angelina1504
02.05.2021 16:04
С++ Дана последовательность слов. Проверить, правильно ли в ней записаны буквосочетания жи и ши....
андрейиванович
22.05.2019 08:16
Яне плачу, это информатика в глаз попала. информатика, 9 класс. что означает выделенная часть кода? ...
AliceAngelCat123
03.07.2019 13:40
Найти основание х системы счисления, если: 14х=9 (10-маленькие цыфры)...
Vetvika31
03.07.2019 13:40
Монитор и их характеристики принтер , сканер , мышь...
физикаматика
03.07.2019 13:40
Смысл действия с информацией получить сохранить обработать...
marynochka10092
03.07.2019 13:40
Установите соответствие. 1)процесс, связанный с изменением информации или действиями с использованием информации. 2)деятельность человека, связанная с процессами сбора, представления,...
qwerty2021
13.07.2019 00:40
Составить программу : есле х больше 5 , но меньше 50 то найти n=24x^2+0.5x иначе выислить n=12x-2x^2 ....
IÎrîskåI
27.04.2020 22:05
ответить на во Почему Вера запомнила именно сказку про зайца и именно её рассказать?Рассказ,,Шукшина,,Как зайка летал на шарике большое....
Популярные вопросы
Матеріальна точка рухається за законом s(t)=2t^3+4t^2-t+10(м). Знайти прискорення...
1
Q1=2*10^-8кл q2=3*10^-5кл s=6см f-?...
3
Новое осмысление военной темы в творчестве Ю.Бондарева, К.Воробьева, В.Кондратьева...
1
Ребят слова поставить Complete the sentences from the conversation in Exercise...
2
Горизонтальный цилиндрический сосуд разделен на две части тонким подвижным...
2
решите задачу по дискретной математике...
1
Напишите решение , полностью : Розрахуйте, які маси Сульфуру та Гідрогену...
3
сделать.Решить задачу по предмету техническая механика...
2
Виконати морфологічний розбір слів: море, чорнила, його, всі. Позязя...
2
Решите физику. Можно только половину решить. Заранее...
2
Begin
A:=123;
Writeln(A div 100+A div 10 mod 10+A mod 10);
end.