tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу :
Составить программу : есле х больше 5 , но меньше 50 то найти n=24x^2+0.5x иначе выислить n=12x-2x^2 .
qwerty2021
2 13.07.2019 00:40
4
Ответы
Карина2000017
19.08.2020 09:46
Var
x: Integer;
n: Real;
begin
WriteLn('Введите х='); ReadLn(x);
if (x > 5) and (x < 50) then begin
n:= 24*sqr(x) + 0,5 * x end
else begin
n:= 12 * x - 2 * sqr(x);
end;
WriteLn('Отвеt n=', n);
ReadLn;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
SophiaB
17.01.2022 16:03
Даны натуральное число n, символы s1, … , sn. Получить первое натуральное i, для которого каждый из символов si и si+1 совпадает с буквой «н». Если такой пары символов...
ŦøPňŷŦĩĩ78
17.01.2022 16:06
составить блок схему и программу для вывода на экран нечетных чисел от 1 до 10...
Vomaster228
29.03.2021 12:53
скласти програму в python яка підраховує кількість додатніх та нульових серед введених користувачем чисел окремо...
ilyafedoseev
31.10.2020 11:59
Составить программу для вычисления значений функции y=f(x) в точках от х=х1 до х=хn c шагом Δх. При выполнении задания использовать операторы цикла с постусловием, с предусловием...
SoniaSor
31.10.2020 11:59
Перевести в СДНФ методом элементарных логических преобразований...
МитинЗахар
05.07.2019 14:50
Перевести из двойничной системы счисления 11110110,1011101111,10101011111,1011011011011....
znanija114
05.07.2019 14:50
Сравните величины(9 класс-повтор) а)2 байта и 20 битов б) 1000 байтов и 1кбайт в)1 гбайт и 1 мбайт...
saaashaaa4656
14.09.2020 04:23
Что такое закаливание 1. Повышение устойчивости организма к факторам среды, путём систематического их воздействия на организм 2. Длительное пребывание на холоде с целью...
OlgaAlekseeBna
14.09.2020 04:53
Как будет по бурятски в моей семье 5 человек...
superplay06
14.09.2020 04:56
Дайте оценку ФГП России! Как оно влияет на экономико-географическое и гео-политическое положение. P/S/ ЭГП - выгодное, почему?...
Популярные вопросы
Рассчитайте, сколько молей карбоната кальция содержится в одной таблетке...
2
Визначити валентність AlI3 NH3 SO3...
3
почему в рассказе судьба человека шолохов называет соколова не советский...
1
В какой среде сила взаимодействия зарядов, находящихся на одинаковом...
1
Дүкенге 90 қауын әкелінді. Оның 2/5 бөлігі сатылады. Сатылмаған қанша...
2
Яка кількість речовини сульфатної кислоти утвориться, якщо прореагує...
1
Цвіте бузок розлітається липовий пух Розтавити розділові знаки...
2
Фокусна відстань тонкої двоопуклої лінзи 75 см. Чому дорівнює її оптична...
3
5 в 13 степени / на 124 в 4 степени=...
1
Подготовьте выступление на тему Берегите природу . Постарайтесь использовать...
2
x: Integer;
n: Real;
begin
WriteLn('Введите х='); ReadLn(x);
if (x > 5) and (x < 50) then begin
n:= 24*sqr(x) + 0,5 * x end
else begin
n:= 12 * x - 2 * sqr(x);
end;
WriteLn('Отвеt n=', n);
ReadLn;
end.