Напишите программу которая выводит случайное число в диапазоне от a до b.После этого вводится еще одно вещественное число. Выведите отдельно целую часть и дробную часть произведения случайного целого числа на введенное вещественное

bazroval bazroval    2   22.04.2020 19:41    4

Ответы
GorkiyShokolaD GorkiyShokolaD  23.04.2020 01:30

var a, b: real; i: integer;

begin  

randomize;  

readln(a,b);  

for i:= 1 to 5 do    

write((Random()*(b-a)+a):0:3, ' ');

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика