tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу в турбо
Напишите программу в турбо паскале, которая выводит на экран фразу "всем, ! " 80 раз в таблице из 20 строк и 4 столбцов.
innabigun84
1 12.06.2019 00:00
3
Ответы
nickname011
09.07.2020 19:05
Uses CRT;
ClrScr;
var
i, j: integer;
begin
for i := 1 to 20 do
begin
for j := 1 to 4 do Write('Всем, привет! ');
Writeln
end
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
katysha087
09.12.2019 17:19
Нужно обязательно 4, 8, 7 остальные желательно...
ваня1340
09.12.2019 17:19
Решить уравнение по информатике ,! 80...
ffggshwheehejsj
09.12.2019 17:19
Ячейка а1: а5 седержат значения 10, 7, 9, 27 и 2 кему будет равно значение функции? = срзнач(а1: а5)=...
alionka7
09.12.2019 17:17
Написать программы в pacalabc 1) напишите программу, которая удалит из текста все гласные буквы. 2) напишите программу, которая в заданном тексте после каждой латинской...
Krasoto4kayoy
09.12.2019 17:16
1. в одной из кодировок unicode каждый символ кодируется 16 битами.вова написал текст (в нём нет лишних пробелов): «ёж, лев, слон, олень, тюлень, носорог, крокодил, аллигатор...
УрсаПинкиПай
09.12.2019 17:16
Дана иерархическая структура бд «ученик». преобразуйте данную структуру к табличному виду. определите тип каждого поля. 15 ...
eligi2345
09.12.2019 17:14
2.почему в одной диаграммы имеется несколько видов? 3.можно ли поменять подписи данных у готовой диаграммы? каким образом? 4.как можно поменять тип диаграммы...
Nasteahdhdjek
09.12.2019 18:33
Слово, которое является омонимом. трава стол журавль...
7IX
09.12.2019 18:33
Відомості про масу кожного учня та учениці вашого класу. обчисліть середнє арифметичне, стандартне відхилення, моду й медіану для рядів даних таких вибірок: третина хлопців...
индокролбак
09.12.2019 18:32
4и 5 , хотя бы 4, буду , заранее. паскаль...
Популярные вопросы
ЗАДАЧА НА ТЕПЛОТУ Свинец массой 100г., взятый при температуре 27 градусов,...
3
Що доброго й поганого в тому щоб жити в істроричному місті?...
3
Задание 2 «На чем пытается основать свое благополучие Павел Иванович?...
2
Напишите выборочное сочинение по рассказу Шолохова «Судьба человека»....
1
Взять интервью у Франца Иосифа...
2
С ЗАДАЧАМИ ПО ХИМИИ УМОЛЯЮ ТОЛЬКО...
3
, и там нужно выбрать: фильм ужасов/мелодрама/приключенческий фильм/детектив/комедия/драма...
3
Спишите предложения вставьте пропущенные буквы Расставьте знаки препинания...
2
54 найдите значение выражения...
1
5.При какой форме бизнеса легче передать права владения фирмой? 6....
2
ClrScr;
var
i, j: integer;
begin
for i := 1 to 20 do
begin
for j := 1 to 4 do Write('Всем, привет! ');
Writeln
end
end.