Напишите программу которая выводит на экран,все числа массива, имеющего значение (0,5,3,12,7), которое больше 5 1)Объявление массива
2)Вывод массива на экран
3)Последовательных экран
if a[i]>5 then (вывод найденых чисел на экран)

Dremachka Dremachka    2   20.12.2021 11:11    2

Ответы
ритуля51 ритуля51  20.12.2021 11:20

ответ: python

Вывод чисел по очереди:

a = [0,5,3,12,7]

print(a)

for i in range(len(a)):

   if a[i] > 5:

       print(a[i])

Вывод чисел в одну строку:

a = [0,5,3,12,7]

print(a)

b = []

for i in range(len(a)):

   if a[i] > 5:

       b.append(a[i])

print(b)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика