tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу, которая
Напишите программу, которая выполняет «раскодирование» ввеленной пользователем «сжатой» строки. Регистр не важен. Например,
а12b
b
Или
s7ho9y
hy
adelina110
1 21.11.2021 21:11
19
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
школьник228253
15.01.2021 14:19
Якщо в першу комірку ввести 2, а в другу 4, протягнути спільний маркер заповнення вниз, то яке число буде скопійовано в наступну комірку? * 4560...
sdk2
15.01.2021 14:21
По каналу связи передаётся картинка объёмом I = 128 Кбайт, время передачи t = 512 секунд. Определить пропускную...
пантера49
07.03.2021 15:14
Какое минимальное количество дуг необходимо убрать у графа в задании про Петю, Сашу, Колю и Ваню, чтобы он стал деревом? Выберите один ответ: a. 4 b. 2 c. 3 d. 1...
samirjyad
07.03.2021 15:12
Какие параметры выделяются в формантных вокодерах? а) средние значения интенсивности огибающей Аi в узких спектральных каналах б) нижнею (Fн) и верхнею (Fв) граничные частоты в)...
concon1233
07.03.2021 15:11
Сделать задание в Base или Access...
Чебуреккшнщншшшш
07.03.2021 15:09
Написать программный код с использованием цикла for и while, для вывода чисел от 10 до 20. ...
cmh3
25.05.2020 12:48
Дан рекурсивный алгоритм: procedure F(n: integer); begin writeln(n); if n 0 then begin F(n-1); F(n-3) end end; Найдите сумму чисел, которые будут выведены при вызове F(5)....
kira10451
02.06.2019 21:30
Паскаль abc.составить программу нахождения количества целых чисел от 1 до 100 делящихся на 3 без остатка....
ПОМОГИТЕ1111121
29.06.2021 15:48
Нужна функция в эксель таблицах , для подсчета всех ячеек с сегодняшней датой (Дата сегодняшняя указывается автоматически возле каждой редактируемой строчкой)привязки к какой то...
nerminramazano
29.06.2021 15:23
Перезагружаю комп и вместо значка Ведите пароль это...
Популярные вопросы
Автомобиль расстояние от а до в со средней скоростью 36 км/ч, а обратно со средней...
3
Нужно провести опрос 1. что является по вашему мнению сущностью человека? 2....
2
Почему мы не поддерживаем отношения с одними людьми а с другими...
2
Запиши все падежи к ним слова вопросы и примеры...
1
Стасу понравилась книжка за 5 грн 20 к., а денег у него в 4 раза меньше. сколько...
2
(2а^3)^2 (3х-2)(4а+1) (х+5)^2 шығарп беріңщ...
2
Сколько будет 2+2+2+2+2+2+2+2+2+2+2+2+2+2+3+2+2+2+2+2+3++3+45+4+5+6+7+8+8+9+90=...
2
Расположить в порядке убывания: 0.25м, 20cm, 500mm, 600mkm, 0.0004 km...
2
Напишите сочинение на казахском языке мен анамды курметтеймин...
1
Опишите как и на каких свойствах информации отразятся действия: 1) преднамеренное...
3