Напишите программу ,которая вычисляет значение выражения у=х2-3х+9

Xooocc Xooocc    1   30.05.2019 10:40    6

Ответы
rishik65 rishik65  30.06.2020 10:47
Pascal:
var x,y:integer;
begin
readln(x);
writeln(y:=sqr(x)-3*x+9);
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
yoooyooo yoooyooo  30.06.2020 10:47
Program znanija;
var y,x:integer;
begin
writeln('Введите значение х!');
readln(x);y:=(x*x)-(3*x)+9;
writeln('При х=',x,', Y=',y);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика