Напишите программу, которая вычисляет значение функции
"егер это если"​


Напишите программу, которая вычисляет значение функции егер это если​

Polymesiz Polymesiz    1   10.02.2021 11:10    3

Ответы
yesayes yesayes  12.03.2021 11:11

var x,y:integer;

begin

 readln(x);

 if x>0 then

   y:=x+100

 else if x=0 then

   y:=20

 else if x<0 then

   y:=sqr(x);

 writeln(y);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика

Популярные вопросы