tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу, которая
Напишите программу, которая вычисляет сумму трёх чисел, введённую в форме символьной строки. все числа целые
Аня3885
1 26.06.2019 19:00
5
Ответы
Лерааникина
02.10.2020 12:23
Так?
Program A1;
var
a,b,c:real;
begin
readln(a);
readln(b);
readln(c);
writeln(a+b+c);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Варвара75639
19.05.2020 13:52
Для хранения растрового изображения размером 446×446 пикселей отвели 25 КБ памяти. Каково максимально возможное число цветов в палитре изображения?...
anuta136
18.09.2019 12:10
Кто такой программист? какие программы он пишет? : )...
kim201
18.09.2019 12:10
Как вывести на экран слово в qbasic,?...
Belka1712
18.09.2019 12:10
Определите информационный объём изображения на экране монитора при размере сетки 640х480 и палитре 256 цветов...
Lubimka01
18.09.2019 12:10
Все свои ну только с какой целью может производиться архивирование? в чем назначение программ - архиваторов? расскажите о возможностях программ-архиваторов? с программ-архиваторов...
ryschowa
23.04.2019 14:53
Кто сможет решить через: дано; найти; решение...
ПолинаТришинкова
23.04.2019 14:59
Методика выполнения работы 1. программа имеет линейную структуру в соответствии с алгоритмом на рис. 5.2. s1 – блок ввода исходных данёных a, b, c. s2 – блоки расчета...
Вадим123214
03.10.2019 20:30
1)каким образом в программе описывается массив ? 2)придумайте примеры данных, которые можно организовать в виде массива ? 3)заполните массив случайными числами. выполните...
Danil244564
03.10.2019 20:30
Знайдіть неправильне пояснення: «зв язки між таблицями необхідні » а) забезпечення цілісності даних; б) автоматизації обслуговування бд; в) виключення вибірки інформації...
qqmir
03.10.2019 20:30
1.даны числа а и в .нужно удвоить значение числа а и заменить значение в произведением начальных значений а и в.паскаль,! 2.дано пятизначное число n .найти количество...
Популярные вопросы
Территориальная структура, крупнейшие промышленные центры, районы...
3
Какие приёмы художественной выразительности использует гоголь при...
1
~~ короткое плечо имеет длину 4м, длинное - 10м. на сколько метров...
2
Будь ласка 8,2м+743 дм= обчислитиу метрах...
1
Вычислите пределы последованосте а)уn=7n/n+1 б)уn=5n^3+3/n^2+2 f)yn=3n^2+5/n^2-1...
3
Сравните энергию, выделяющуюся при изменении массы тела на 1 г и...
1
Найти значение выражения р2+20р+100/(р+10) при р=-40 р2-в квадрате...
2
Решить пример(дроби)5класс : 4 2/15-1 5/21...
2
Написать заповедники и где они расположены на казахском языке...
1
Разложить трёхчлен на множители: а) k^2 + 2kp + p^2 б) 1 - 2z +...
3
Program A1;
var
a,b,c:real;
begin
readln(a);
readln(b);
readln(c);
writeln(a+b+c);
end.