tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу, которая
Напишите программу, которая вычисляет сумму первых десяти натуральных чисел. используйте оператор for.
РусикЛох
1 08.07.2019 08:30
3
Ответы
Артём24532523
30.08.2020 14:18
Var sum,i : Integer;
Begin
sum:=0;
For i:=1 to 10 do sum:=sum+i;
Writeln(sum);
end.
Но проще всего это считать без циклов - одной строкой:
Begin
Writeln((10+1)*10 div 2);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
equillirum
06.05.2020 22:02
Привет ребята нужно сделать таблицу и рассчитать значение все значение. только сделайте и прикрепите файл в таблице ексельКонстанты вводить в расчетные формулы в виде абсолютной...
HuKuTKa228
06.05.2020 22:02
У исполнителя Калькулятор три команды, которым присвоены номера: 1. прибавь 1 2. умножь на 3 3. умножь на 4 Сколько есть программ, которые число 1 преобразуют в число 25?...
кирилл2064
23.12.2020 22:01
Аня ввела текст стихотворения Осень в текстовом редакторе. Но случайно переставила слова местами. ОсеньЕсли на деревьях листья улетели, Если в край далёкий птицы пожелтели,Если...
egorbelov06
23.12.2020 22:03
«Көрнекі дизайн» ұғымына екі аргумент...
Dina333098
23.12.2020 22:03
Надо написать программу в которую водишь 2 значения: 1) собственный год рождения (2005) 2) год который сейчас Программа обрабатывает и выдаёт сколько тебе будет лет в ближайшем...
yakymov
09.12.2021 15:11
написать алгоритм в паскале Дана последовательность [ 1 ; 99999 ] Найти и выписать все числа кратные дню вашего рождения, а также найти среди выписанных максимальное...
jojolili
09.12.2021 15:13
, сделать в виде таблицы истинности F = X И НЕ (Y или Z) F = X И (Y или Z)...
Mrsmishenkova
09.12.2021 15:15
решить без написания программы Определите, при каком наибольшем введённом значении переменной s программа выведет число 64var s, n: integer;begin readln(s); n := 1; while...
serpermiakov
25.04.2020 19:12
N := Memo1.Lines.Count;Чому дорівнює значення змінної N?...
Q778
03.12.2020 10:17
Дана программа, выводящая на экран серию звёздочек и текст....
Популярные вопросы
Сравните цветки капусты и виолы. в чём их различие? как называют эти цветки?...
1
Чи мрієш ти побувати на екскурсії або вирушити в похід? що саме хочеш там...
1
Кожній людині слід виховувати характер протягом життя...
1
Подготовиться к изложению текста о картине и.шишкина....
3
Написать сочинение на тему о чем говорят игрушки ночью...
1
Как решить? сумма корней уравнения 14 sin x cos x + sin 2x cos 7x=0 принадлежащих...
1
Нужно свериться с первые 2 часа автомобиль двигался со скоростью 65 км/ч,...
3
Закончите уравнения реакций,соответствующих следующим схемам,определите...
2
Число из трех цифр отняли от числа, которое складывается с тех самых цифр,...
1
Скорость танка т-34 40км/час а скорость танка тетрарх 65км/часскорость...
1
Begin
sum:=0;
For i:=1 to 10 do sum:=sum+i;
Writeln(sum);
end.
Но проще всего это считать без циклов - одной строкой:
Begin
Writeln((10+1)*10 div 2);
end.