Надо написать программу в которую водишь 2 значения: 1) собственный год рождения (2005)
2) год который сейчас
Программа обрабатывает и выдаёт сколько тебе будет лет в ближайшем високосном году

Dina333098 Dina333098    3   23.12.2020 22:03    4

Ответы
Ven8Kedy Ven8Kedy  22.01.2021 22:03

#include <iostream>

using namespace std;

int main() {

   int br_year, th_year;

   cin >> br_year >> th_year;

   

   for(;;th_year++) {

       if(th_year % 4 == 0 || th_year % 100 != 0 && th_year % 400 == 0) {

           break;

       }

   }

   

   cout << "Ближайший високосный год будет в " << th_year << " году, на этот момент Вам будет " << th_year - br_year << " лет.";

   

   return 0;

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика