напишите программу, которая вычисляет скорость пути используя следующие формулы: t = S : v
V = S : t
заранее

Акбота1ю Акбота1ю    3   16.02.2021 15:51    6

Ответы
nastya2736 nastya2736  18.03.2021 15:51

C++

#include <iostream>

using namespace std;

int main()

{

setlocale(LC_ALL, "RUS");

double t, S, v;

cout << "Введите время(t): ";

cin >> t;

cout << "Введите путь(S): ";

cin >> S;

cout << "Введите скорость(v): ";

cin >> v;

t = S / v;

v = S / t;

cout << "Время: " <<  t << endl;

cout << "Скорость: " <<v << endl;

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика