На pascalabc. опишите как можно подробнее ход решения. №1. дан одномерный целочисленный массив. определить количество чисел, кратных 5. №2. дан одномерный вещественный массив. найти сумму положительных элементов, произведение элементов, индексы которых четны. №3. составьте программу заполнения массива, не используя клавиатуру, числами: 2, 4, 6, 8, 10, 12, 14, 16, 18, 20. заранее .

Fefiego Fefiego    2   25.05.2019 10:00    1

Ответы
двоечник63 двоечник63  21.06.2020 11:44
1) Program z1;
var a: array [1..1000] of integer;
n, c, i: integer;
begin
readln(n);
c := 0;
for i := 1 to n do readln(a[i]);
for i := 1 to n do  if (a[i] mod 5 = 0) then inc(c);
writeln(c);
readln;
end.

3) var a: array [1..10] of integer; 
   i: byte;
begin
for i:=1 to 10 do 
a [ i ] :=2*i;
begin
for i:=1 to 10 do   
write(a[i]:4); 
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика