Напишите программу, которая вычисляет периметр прямоугольника по двум его сторонам. Заготовка
var ?:integer;
begin
read(?);
s:=???;
write(???):
?

нононононон нононононон    3   09.03.2021 16:19    3

Ответы
рубін рубін  08.04.2021 16:19

program perimetr;

var

   p, a, b: integer;

begin

   write ('Введите сторону a: '); readln(a);

   write ('Введите сторону b: '); readln(b);

   p := 2*(a+b);

   write ('Периметр прямоугольника со стороной a=', a ,' и b=', b ,' равен: ', p);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика