Написать программу находящую максимальную цифру пятизначного числа.​

даша2816 даша2816    3   12.05.2020 18:48    3

Ответы
qwee10104 qwee10104  14.10.2020 15:06

Pascal

var a, b, max:Integer;

begin

max:=0;

readln(a);

for b := 1 to 5 do begin

if max < (a mod 10) then

max:=a mod 10;

a:=a div 10;

end;

writeln(max);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика