Напишите программу, которая вычисляет нод двух чисел. используйте функцию. напишите программу, которая вычисляет нок двух чисел. используйте функцию.

Natalia10000 Natalia10000    3   19.06.2019 02:30    3

Ответы
илюхаaaaa илюхаaaaa  15.07.2020 13:54
Программа с НОД
var t,t1,x,y,z:integer;
Function NOD(a, b: integer): integer;
Begin  If a=b then NOD:=a 
else if a>b then NOD:=NOD(a-b, b) 
Else NOD:=NOD(a, b-a);
End;
begin
writeln('Введите 2 числа');
readln(x,y);
t:=NOD(X,Y);
writeln(t);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика