tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Даны два числа x и y напишите
Даны два числа x и y напишите программу в результате которой эти два числа поменяются значениями
Настёна30072003
1 05.09.2019 10:30
2
Ответы
Defalt13
06.10.2020 19:14
Program z25;
Var x,y,c:integer;
Begin
write('Введите x = '); readln(x);
write('Введите y = '); readln(y);
c:=x;
x:=y;
y:=c;
writeln('X = ', x);
writeln('Y = ', y);
End;
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
fd1132
22.10.2019 12:59
Сообщение, записанное буквами 32-символьного алфавита, содержит 45 символов. какой объеминформации оно несет? ...
Snezhok1407
22.10.2019 13:01
Составьте программу узора с использованием алгоритма. начальное положение робота отмечено символом...
viploloshkinghhgg
22.10.2019 13:05
Выполните классификацию объектов по 2-3 основаниям (оформите в тетради в виде схемы) на одну из следующих тем: 1) гостиницы, 2) обувь, 3) мобильные телефоны, 4)...
Skuzairov
22.10.2019 13:07
Объем оперативной памяти компьютера 16777216 кбайт. объем программы, которую хочет запустить пользователь равен 12184 мбайт. может ли он запустить данную программу....
банан116
04.10.2019 00:30
Выбери допустимые имена файлов. |shema|**..xls computer: shema.xlxs *shema\.xls shema? .xlxs computer.xls...
nastya010620163535
04.10.2019 00:30
Значение арифметического выражения: 2556 + 5138 – 5 записали в системе счисления с основанием 5. сколько цифр «4» в этой записи?...
ЛебедЪ
04.10.2019 00:30
Определи, какие из файлов сжимаются лучше всего. system.bmp color color.prg letter.txt system letter...
Лилия3510
04.10.2019 00:30
Количество элементов, больших предыдущего...
vasilyeva08079oz7ptx
04.10.2019 00:30
Определи тип файла. выбери верный ответ. расширение имени файла: .jpg текстовой файл звуковой файл файл таблиц графический файл...
маша3053
21.09.2019 18:50
Дано 2-ное число выясните является ли оно четным и оканчивается июли она на 6...
Популярные вопросы
Изобразите строение электронных оболочек и распределение электронов...
2
Является ли число -1215 членом геометрической прогрессии bn=-5*3^n...
1
Taisnstūra garums ir 8 dm,bet platums ir par 15 cm mazāks.Aprēķini...
1
Синтаксический разбор предложения Этот плеск разбудил меня от...
1
Замените несогласованные определения согласованными: герой без...
3
Бра бравл старс бравл старс...
2
10 клас химия 1 вариант много...
1
Упр. 563. ответить письменно на вопросы 5 класс 2 часть...
1
Как заболеть ветрянкой без контактирования с больным ...
3
Порівняти романський та готичний стиль. до іт...
2
Var x,y,c:integer;
Begin
write('Введите x = '); readln(x);
write('Введите y = '); readln(y);
c:=x;
x:=y;
y:=c;
writeln('X = ', x);
writeln('Y = ', y);
End;