tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу, которая
Напишите программу, которая вычислит сумму элементов двумерного массива)) заранее
Евус1111
3 08.06.2019 01:20
1
Ответы
hlagga
07.07.2020 13:17
Const N = 5;
Var m:array [1..N, 1..N] of integer; j,S,i:integer;
Begin
S:=0;
for i:=1 to N do
for j:=1 to N do begin
readln(m[i,j]); S:=S+m[i,j]; end;
writeln(S);
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
msnyamkina
23.06.2019 03:50
Написать на языке паскаль программу которая меняет местами две переменные....
diana1157
23.06.2019 03:50
Написать программу: найдите все пятизначные числа, которые при делении на 133 в остатке 125, а при делении на 134 в остатке 111. с с++...
микадо1
23.06.2019 03:50
Какое число будет выведено на экран после выполнения этого фрагмента программы? for ( i=2; i =0; i-- ) cout i; c++...
AnastasiyaEstDetey
23.06.2019 03:50
Три ярлыка компьютерных программ можно объединить по одному признаку, а один не подходит под этот признак. найдите этот элемент. 1) редактор паинт2)скайп 3)калькулятор 4) блокнот...
soonmin
24.04.2019 18:20
Синформатики надо написать программу с функции на паскале....
AllRay1
24.04.2019 18:23
Сложить 1+4+7++112(решение в python...
Mari333111
14.08.2019 03:50
Составить программу, которая определяет встречаются ли в значении строковой величины два подряд идущих одинаковых символа...
пепоам
18.11.2020 14:40
Как, находясь в MS-DOS без оболочки, просмотреть содержимое файла autoexec.bat на дискете?...
ElDiablo1337
18.11.2020 14:40
Пользовательский интерфейс можно разделить на... на текстовый,видео интерфейс, и графическийтекстовый речевой и графическийна текстовый,смешанный, и графический...
Андрей0126
18.11.2020 14:40
Построить схему на логических элементах. Упрощать выражение не нужно....
Популярные вопросы
Сочинение на тему: Психологическая зарисовка •••••. ЖЕЛАТЕЛЬНО НА СТРАНИЦУ...
2
Серединный перпендикуляр к стороне во треугольника ABC пересекает сторону...
1
Write an email to Mary giving her some advice about her dinner party. Write...
3
Які форми земної кори поверхні переважають у степовій зоні?...
1
Расстояние между городами составляет 350 км. В первый день путешествия 1/5...
2
. 1. Міцний зовнішній скелет характерний для: а) червів; б) комах; в) павукоподібних;...
1
решить задачу по геометрии 10 класс...
2
4. Историографический термин, характеризующий период европейской истории...
1
Презентація, сплюха, біль, мрія, циркуль, мелодія, люстра, плече, поезія,...
2
V2 Синтетикалық тәсілмен жасалған сөздер қатарын белгілеңіз 0 өнерлі 0 әнші...
3
Var m:array [1..N, 1..N] of integer; j,S,i:integer;
Begin
S:=0;
for i:=1 to N do
for j:=1 to N do begin
readln(m[i,j]); S:=S+m[i,j]; end;
writeln(S);
readln;
end.