tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу, которая
Составить программу, которая определяет встречаются ли в значении строковой величины два подряд идущих одинаковых символа
Mari333111
2 14.08.2019 03:50
3
Ответы
ksusha00008
02.08.2020 15:24
Using System;
using System.Collections.Generic;
using System.Linq;
using System.Text;
namespace ConsoleApplication4
{
class Program
{
static void Main(string[] args)
{
bool result = false;
Console.WriteLine("Введи строку");
string str = Console.ReadLine();
for (int i = 0; i < str.Length - 1; i++)
{
if (str.Substring(i, 1) == str.Substring(i + 1, 1))
{
result = true;
break;
}
}
if (result == true)
Console.WriteLine("Да, встречаются");
else
Console.WriteLine("Нет, не встречаются");
Console.ReadKey();
}
}
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
liza1433
19.05.2021 13:07
4) Какое значение появится в ячейке С3 при вводе указанных формул? 5) Какое значение появится в ячейке С3 при вводе указанных формул?...
dilayra16
19.05.2021 13:06
Напечатайте кубы нечетных чисел от 5 до 15 (PASCAL)...
241cool
11.09.2019 23:40
На книжную полку помещается 128 тысяч книг,библиотекарю сообщили что в данный момент на полке 367 книг.сколько бит информации он получил?...
irarmnv
11.09.2019 23:40
Згинирировать массив из 20 чисел подсчитать количество чётных. надо...
почмат
11.09.2019 23:40
Написать рассказ о безопасности компьютера. заранее...
angelok200332
11.09.2019 23:40
Какое количество информации содержит сообщение из 8 символов, если информационный вес символов, используемого для записи алфавита равен 2? 1) 16 битов 2) 4 бита 3)...
золото23
19.05.2019 18:50
Какими могут быть ссылки на веб-страницы?...
lianochkaya14
28.10.2020 22:29
Тонкое кольцо весит 3 кг и имеет радиус 40 см. Если на кольцо действует сила 4 Н * м, каково его угловое ускорение?...
kornsergo23
28.10.2020 22:29
(30 літня війна) Територіальні надбання Мета війниФранціяСвященна Римська імперіяДаніяШвеціяШвейцаріяГолландія...
Ru5829
28.10.2020 22:29
6. На прямой отложены два равных отрезка АС и СВ. На отрезке CB взята точка D, которая делит его в отношении 8:3, считая от точки C. Найдите расстояние между А и...
Популярные вопросы
Орфограммы подчеркивай в этих словах. она: вермишель, сметана....
3
Вколоде 52 карты. 3 карты. сколько может быть случаев появления...
3
Как двигается тело к которому приложена сила...
1
В1812 г. против россии выступила не просто франция, против россии...
1
440. выражения 46+а+24+а 25*9*b*4 96*7+4*7 57+b+43+b 89*6-9*6...
3
Скажите ,как переводится слово нарат?...
3
Сожительство двух организмов, из которого оба извлекают пользу,-это...
2
Найти e(f) если f(х)=корень из х-1 (под корнем всё число)...
2
Из яблок , груш и абрикосов изготовили сок.груш в 3 раза больше...
2
Разность двух чисел равна 12 а уменьшаемое равно 61. найди вычитаемое...
2
using System.Collections.Generic;
using System.Linq;
using System.Text;
namespace ConsoleApplication4
{
class Program
{
static void Main(string[] args)
{
bool result = false;
Console.WriteLine("Введи строку");
string str = Console.ReadLine();
for (int i = 0; i < str.Length - 1; i++)
{
if (str.Substring(i, 1) == str.Substring(i + 1, 1))
{
result = true;
break;
}
}
if (result == true)
Console.WriteLine("Да, встречаются");
else
Console.WriteLine("Нет, не встречаются");
Console.ReadKey();
}
}
}