tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу которая вычислит
Напишите программу которая вычислит произведение и среднеарифметическое цифр двухзначного числа
zaxar3512
3 11.06.2019 17:50
0
Ответы
Iamjav
02.10.2020 00:14
Program dv;
var a1, a2, N: shortint;
begin
readln(N);
a1:=N div 10;
a2:=N mod 10;
writeln(a1*a2);
writeln(((a1+a2)/2):4:4);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Olya10783
15.04.2020 06:17
Натуральное число называется числом Армстронга, если сумма цифр числа, возведенных в N-ную степень (где N – количество цифр в числе) равна самому числу. Например, 153 = 13 + 53 +...
Vexicy
15.04.2020 06:17
Заполните массив случайными числами в интервале [0,100] и выведите номера всех элементов, которые равны последнему элементу. В качестве ответа Вам необходимо загрузить программу....
умная196
15.04.2020 06:17
Укажите общее и различия в функциях клавиш Delete и Backspace.Что может рассматриваться в качестве фрагмента текста? Сколько раз можно вставить в текст один и тот же фрагмент из буфера...
020577
15.04.2020 06:17
Решить те по братски нужно...
Лейла0044
15.04.2020 06:17
Рисунок размером 2048 Х4096 пикселей сохранили в виде файла размером 2М байт. Какое количество информации было использовано для кодирования цвета 1 пикселя? Каково возможное количество...
hamidullinelnar
15.04.2020 06:17
Ребусты шеш 5 сынып информатика...
ruslanchik1999
25.06.2019 17:00
Составьте алгоритм суммирования a\b+x\y...
kooyrina582mari
25.06.2019 17:00
Какое значение примет переменная y после выполнения фрагмента программы? y: =1; while y 100 do begin y: =y*2; end;...
metelyovavickt
25.06.2019 17:00
Напишите поограмму для подсчета круга s=пr^2 и длины окружности l=2пr.радиус окружности вводится с клавиатуры...
даша7642269
25.06.2019 17:00
Томата вить программу на паскале используя подпрограммы-процедуры составить программу для формирования массива элементы которого являются цифры заданного числа n...
Популярные вопросы
Яка з точок знаходиться на осi абсцис 1.A(-2;0) 2.B(7;-4) 3.C(0;-6) 4.D(4;4)...
3
Определите вид линзы и изображение, даваемое линзой *...
3
Здраствуйте у выражение -6(4+a)+8(a-6)...
1
Выше приведена программа,записанная на языке программирования Паскаль. определите,что...
1
Дан фрагмент таблицы «Зарплата сотрудников». A B 1 Фамилия Зарплата, руб. 2 Иванов...
3
1. Формулы только солей приведены в ряду1) LiCO, HCO, KOH 2) AICI, Al(NO), AI-S3)...
3
Найди:1)1/2 от 602)8/9 от 18 ...
2
Хто в повісті Віллі Вонка співав пісні повчального змісту...
3
Тест нужно Запитання 1 Скільки основних гравців в одній команді ? варіанти відповідей...
1
Розвяжіть рівняння 7(x+3)-5(x-3)=17-x...
3
var a1, a2, N: shortint;
begin
readln(N);
a1:=N div 10;
a2:=N mod 10;
writeln(a1*a2);
writeln(((a1+a2)/2):4:4);
end.