Напишите программу, которая вводит символьную строку и определяет, сколько раз в ней встречается буква «Ю». Пример: Введите строку: АЮАЮАЮЮ
Букв "Ю": 4

shintasovazeba shintasovazeba    2   24.02.2021 09:38    10

Ответы
vasutа vasutа  26.03.2021 09:38

const p='юЮ';  

var s:string; i,n:integer;  

begin  

writeln('Текст: '); n:=0; readln(s);  

for i:=1 to length(s) do if pos(s[i],p)<>0 then inc(n);  

writeln(n); readln  

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика