tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу, которая
Напишите программу, которая вводит с клавиатуры целочисленную переменную, а затем выводит на экран, друг за другом, следующие значения: - следующее значение переменной
- удвоенное значение переменной
Антон8712
3 04.12.2020 06:27
20
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
pdgudkova
05.08.2019 18:10
Воспроизведите электронную таблицу для перевода не десятичного числа в десятичную систему счисления. выполните перевод в десятичную систему счисления следующих чисел:...
bossHor
21.05.2019 08:20
Найти сумму целых положительных чисел из промежутка от а до в, кратных 4 (значения переменных а и в вводятся клавиатуры)...
olyamin0
21.05.2019 08:20
Не разбираюсь в паскале вообще. с использованием функции. составить функцию, которая определяет, сколько зерен попросил положить на n-ую клетку изобретатель шахмат(...
fajzullaevamar
21.05.2019 08:20
Определите, что будет напечатано в результате выполнения следующего алгоритма var a,b: integer; begin a: =0; b: =2364; while b 0 do begin if b mod 10 5 then a: =a+b...
otlichnikcom
21.05.2019 08:20
Найти произведение всех ненулевых элементов массива d. массив d(10). ограничение d с нижним индексом i не равно 0 vba...
sev200684
21.05.2019 08:10
1) составьте алгоритм, по которому на компьютере будет происходить следующее: в переменную s вводится возраст саши, в переменную м вводится возраст маши. в качестве...
ValeriyaGerner
21.05.2019 08:10
Реферат набранный на компьютере,содержит 24 страницы,на каждой странице 72 строки,в каждой строке 48 символов.для кодирования символов используется кодировка кои-8,при...
ansher76
21.05.2019 08:10
Дана табличная база данных в access.необходимо создать запрос для сортировки 1 поле(возр)+2 поле(возр).как это сделать? по идее,сортировку по возрастанию/убыванию...
оксана755
21.05.2019 08:10
Перепишите программу на паскале, исправив ошибки: program massiv; var a: array(-10..10) of integer; begin for i: =1 to 20 do read(a[i]); for i: =1 to 20 do a[i]: =a[i]/10;...
mr1cherry
21.05.2019 08:00
Program prim1; uses crt; var a,i: integer; begin read(a); i: =1; while i 10 do begin i: =i+1; write(a); end; end. это программа для того чтобы вывести 10 одинаковых...
Популярные вопросы
Россия-союзное государство, состоящее из федеральных единиц, к...
3
Опишите хозяйку медной горы. ( внешность, повеление и т.д) !...
3
Определите значения переменной b для следующего фрагмента алгоритма;...
2
Качество личности, которое необходимо человеку для продеводействия...
2
Choose the correct word. 2. this is (our/us) living-room....
1
Уволоди было гораздо больше орехов, чем у павлика. если бы володя...
2
Вкаком случае группы неметаллов представлены в порядке усиления...
3
Парциональное давление водяного пара в воздухе при 24 градусов...
1
1)о какой жидкости идёт речь,если не давление на глубине 20см равно...
1
Сочинение,на тему как нужно себя вести на природе...
3