tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Не разбираюсь в паскале вообще.
Не разбираюсь в паскале вообще. с использованием функции. составить функцию, которая определяет, сколько зерен попросил положить на n-ую клетку изобретатель шахмат( на 1-1 зерно, на 2- 2 зерна, на 3- 4 пример 28-134217728 зерна
olyamin0
2 21.05.2019 08:20
12
Ответы
sharunovamaria01
15.06.2020 08:48
var N,S:integer;
begin
read(N);
S:=exp((N)*ln(2))-1;
writeln(S);
end.
Вопросы в ЛС
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
мппьга
12.05.2021 13:31
Для опрацювання даних під час розв язання компетентнісної задачі вибирають......
Kira6666666666
12.05.2021 13:31
Определите случаи использования разрыва страницы (Верных ответов: 2) изменение ориентации страницыдля обновления оглавленияразделение страницы на несколько страницдля создания...
532настя43510
08.04.2020 13:23
Ученику необходимо написать программу на языке Python в среде программирования Sculpt, которая вычисляет и выводит на экран компьютера сумму двух чисел 5 и 6. Составь блок-схему...
Veronika72563
08.04.2020 13:22
Решите задачи:1. Сколько бит памяти занимает чёрно-белое изображение (без градаций серого) шириной 6000 точек и высотой 400 точек?2.Книга содержит 139 страниц. На каждой...
DashaB27
26.02.2021 20:53
6.Дано математическое выражение. Запишите, как оно будет записано в языке программирования) 2(а+с) б)2х-3у в) г)3х-22у ...
Divona2003
26.02.2021 20:50
Укажите информационные каналы передачи информации 1)телефон 2)DVD диск 3)радио 4)книга 5)органы чувств человека ...
palnikov2000
26.02.2021 20:50
Что за игра? ответьте по фрагменту на фото...
alb123
25.12.2021 10:03
Это очень , хотя бы одну надо...
tinkimolko
25.12.2021 09:53
Дан программный код. После выполнения кода программы на экран будут выводиться случайные числа в диапазоне от 0 до ? ответ введите в числовой форме....
Fissadi
25.12.2021 09:37
Были предоставлены ящики для яблок 5 кг, 10 кг и 15 кг. Создайте программу, чтобы определить, сколько ящиков разных размеров потребуется для распределения 100 кг яблок...
Популярные вопросы
Економика 10 клас ответить....
3
French chinese english-easy to learn...
1
іть до завтра дуже це на к.р...
3
1- ликвидация последствий правления Павла 1 2- крестьянский вопрос 3-...
2
Как сделать такую снежинку...
1
Укажіть правильне твердження про перелік явищ: горвння магнію, утворення...
2
Сочинение на тему « мой день» 6 класс, минимум 5 предложений....
2
Найти промежутки монотонности и точки экстремума функции f(x)=-x^3+5x^2-8x-7...
2
Построить график и составить таблицу к графику...
2
в процессе тепловой машины за некоторое время рабочим телом было получено...
1
var N,S:integer;
begin
read(N);
S:=exp((N)*ln(2))-1;
writeln(S);
end.
Вопросы в ЛС