Напишите программу которая вводит с клавиатуры 10 чисел и вычисляет их сумму и произведение. (c++)

kobelevmiklip08h5g kobelevmiklip08h5g    1   17.11.2020 18:07    27

Ответы
аишамамедова аишамамедова  17.12.2020 18:08

Объяснение:

Program;

var a, sum, p, i:integer;

Begin

sum:=0;

p:=1;

for i:=1 to 10 do

begin;

read (a) ;

sum:=sum+a;

p:=p*a;

end;

writeln (sum, p) ;

End.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика