tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Pascal, цикл для, составить
Pascal, цикл для, составить программу. 1)последовательно вводятся 10 целых чисел. найти среднее арифметическое этих чисел
anton306
3 17.08.2019 00:50
2
Ответы
ЕмелиЯна
04.10.2020 23:43
Program up1;
var i,q,w:integer;w:real;
begin
for i:=1 to 10 do
begin
write('введите число');
read(q);
w:=w+q;
end;
e:=w/10;
write('средне арихметическое чисел',e);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
МарияПу16
04.09.2019 02:20
Необходимо составить логическую схему для логического выражения l1 & l2 v (¬ l3 v ¬ l4)= ? .24 ....
СУМАСШЕДШИЙголубь
14.06.2019 11:00
Как перевести в шестнадцатеричный систему исчисления...
58684
14.06.2019 11:00
Урок заканчиваеться реферат, набранный на компьютере, содержит 48 страниц, на каждой странице 36 строк, в каждой строке 48 символа. для кодирования символов используется...
кря201
15.05.2020 11:40
По рисунку найдите угол x номер 13...
Люциферин
15.05.2020 11:40
Провідміняти кількісний числівник 276...
lampec1
15.05.2020 11:40
У и найдите значения выражения:7,8y+8,42y-2y, если у=100...
zaporozkayaoks
15.05.2020 11:40
Письменно составить развернутый план по теме: Политика «военного коммунизма»...
Анастасияя12345
15.05.2020 11:40
там легко только правильно эксперты...
qhahz
15.05.2020 11:40
Розвяжіть систему рівнянь 5x-3y=19 2x+y=1...
inikulin00864
15.05.2020 11:40
7,33+(−x)=−3(целых) 4/5 x= (десятичная дробь)....
Популярные вопросы
Задание 9. ( ) Прочитайте предложения. Определите, для выражения...
1
Чоловік, що має короткі вії, одружився на жінці з довгими віями....
3
раставьте (+-×÷) чтобы ответ был везде 1. 1 2 3 4 5=1 ; 1 2 3 4...
3
а)3n− 2,7 + 0,2n − 0,5 = 2,8n − 3,2; и) −4 + 2,4s + 1,6s = −0,9...
3
Яку інформацію про особливості господарської діяльності українців...
3
Портфолио на английском языке по теме мой любимый супермаркет МОЖНО...
2
Complete the sentences with have got or has got. 1 Emily and I have...
1
1.Какая масса ртути в градуснике на 0,5 см3? 2.В топливный бак грузовика...
1
Helppp Paraphrase the following sentences.1 A sharp rise in bulk...
1
До ть ів треба виписати тези ...
1
var i,q,w:integer;w:real;
begin
for i:=1 to 10 do
begin
write('введите число');
read(q);
w:=w+q;
end;
e:=w/10;
write('средне арихметическое чисел',e);
end.