Напишите программу, которая вводит радиус круга и вычисляет площадь этого круга и длину окружности. на языке паскаль можно использовать встроенную константу pi, равную числу . заранее

neagsivb neagsivb    1   29.09.2019 18:10    48

Ответы
Banannaa Banannaa  09.10.2020 03:25

var r:real;


begin


write ('Введите радиус круга: ');


read(r);


writeln ('Площадь круга равна: ', pi*sqr(r):0:3);


writeln ('Длина окружности равна: ', 2*pi*r:0:3);


end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика