Напишите программу, которая вводит натуральные числа a и b, и выводит квадраты натуральных чисел в интервале от a до b. Например, если ввести 4 и 5, программа должна вывести 4*4=16 5*5=25 (на питоне)

refwqef refwqef    1   08.04.2020 10:54    25

Ответы
shoistakarimova shoistakarimova  12.10.2020 22:24

a = int(input('A = '))

b = int(input('B = '))+1

for i in range(a, b):

   print('{} * {} = {}'.format(i, i, i*i))

Объяснение:

Python 3.8.2

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика