Напишите программу, которая вводит четырёхзначное число и разбивает его на цифры (на языке python)

Jenellya Jenellya    1   26.02.2021 21:38    7

Ответы
Andrey200694 Andrey200694  26.02.2021 22:00

a = int(input('Введите число: '))

b = []

while a>0:

 b.append(a%10)

 a = a//10

print(*b[::-1])

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика