tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу, которая
Напишите программу, которая возводит в четвёртую степень введённое с клавиатуры целое число. составьте алгоритм решения этой из нескольких операторов присваивания.в pascal.
bosswww228
1 21.09.2019 00:10
2
Ответы
cikitka2
08.10.2020 05:49
var a,a2,a4:integer;
begin
readln(a);
a2:=a*a;
a4:=a2*a2;
writeln(a,'^4 = ',a4);
end.
Пример:
3
81
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Аньсминожек
14.05.2020 14:49
На языке Паскаль записана программа: program summa; var a, b, c : real; begin readln(a, b); c := a + b; writeln(c); end. Она имеет стуктуру : 1. ветвления 2. рекурсивную 3....
fokusPrise
11.05.2019 11:19
Перевести число -24,5 из десятичной системы счисления в двоичную....
hodyukmaria
11.05.2019 11:19
Создать сайт в блокноте с html.обязательно должны быть гиперссылки, заголовки, картинки, все остальное на ваше усмотрение....
дартячтчтт
11.05.2019 13:13
Вычислить р=10*20*30*40*50 (блок схема и пример) заранее...
aisha834
11.05.2019 13:04
Вычислить y=1/2-x с учётом одз (блок схема и примеры)...
seterkton
12.01.2021 17:23
написать программу, которая в последовательности натуральных чисел находят max/min выводит его на экран...
ЮляЯяя1111
05.09.2019 15:00
Переведите 1048576 бит в килобайты...
pdv20
05.09.2019 15:00
Какими графическими образами можно проиллюстрировать 1) виды информации; 2) свойства информации....
noname1372321
05.09.2019 15:00
Пример известных вам носителей информации...
даша3648
18.07.2019 08:20
F=pgv написать программу, где p - плотность, g - ускорение свободного падения g: =10, v-объем....
Популярные вопросы
Напишите сочинение по 3 главе из книги детство тёмы . нужно ! ...
3
Автор: захарійчук.м.д. впр 117 4 клас...
2
Паскаль, 8 класс. составить блок-схему к примеру (см. фото)....
3
С, надо ! прочитать в.жуковского светлана . ответить на вопросы: 1. какие...
3
193 запишіть разом, окремо або через дефіс. свій вибір обґрунтуйте. (нацбанк,...
2
Как расписать это выражение что бы удобно вычислить: 12*17+35*13+17*23...
1
Надо к завтрому2. спишите, раскрывая скобки и вставляя пропущенные буквыи...
1
Периметр треугольника равен 48 см, одна мз сторон равна 18 см. найдите...
1
Выписать выразительные средства(метафоры, эпитеты, сравнения и т.п.) из...
2
Площини бета і гама паралельні. із точки а, яка не належить цим площинам...
3
begin
readln(a);
a2:=a*a;
a4:=a2*a2;
writeln(a,'^4 = ',a4);
end.
Пример:
3
81