tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
F=pgv написать программу, где
F=pgv написать программу, где p - плотность, g - ускорение свободного падения g: =10, v-объем.
даша3648
3 18.07.2019 08:20
3
Ответы
applevip
21.09.2020 22:50
Const g=10;
var f,p,v:real;
begin
writeln('Введите объем и плотность');
read(p,v);
f:=p*g*v;
writeln('Сила Архимеда F=',f);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ladybutiyarowa
22.09.2019 08:40
Дано натуральное число n. найти количество двузначных чисел, произведение цифр которых равно n...
seman6501
22.09.2019 08:50
Решение 1. файл размером 4000 кбайт передаётся через некоторое соединение в течение 1 минуты. определите размер файла (в кбайт), который можно передать через это...
natlus27
22.09.2019 08:50
Вывести числа от 11 до 99, через 11....
Ilona004
12.01.2021 19:50
в) Значение выражения A0DC16+110 - 1116-10610+10000-50010+1204ВЫЧислите в 10-чной системе счисления и результат вычисленияпереведите в 16-чную систему счисления....
Lulu84
07.07.2019 09:10
1. 128 –цветной рисунок содержит 11 кбайт информации. из какого количества точек он состоит? 2. для хранения растрового изображения размером 64х128 пикселов отвели...
luizaorlova99
07.07.2019 09:10
Пример обмена информацией между растениями...
Верче02
07.07.2019 09:10
Информационный объем одного сообщения составляет 0 5 кбайт а другого 128 бит сколько раз объем первого сообщения...
Pryanya11
08.06.2019 04:20
С1. составить алгоритм и написать программу на вычисление скорости или пути , при условии , если t 3 часов , тогда вычисляем скорость иначе путь . каждую строку программы...
DenisPaliy
08.06.2019 04:20
Пропуск из яйца, а рыба из пропуск. надо заполнить пропуски!...
mayorovagelya
08.06.2019 04:20
Составить программу вычисления значений функции f(x) на отрезке [а; b] с шагом h. результат представить в виде таблицы, первый столбец которой — значения аргумента,...
Популярные вопросы
6. В каком примере переходный глагол? А маме; Б) Стоять на сцене;...
2
Молекулярна маса купрум гідроксиду...
1
ответы лучше всего оформить в варианте: номер задания - буква...
3
написать 2 стадию гидролиза Na2CO3....
3
Найти S п.п. конуса с площадью основания 36 π, если образующая...
1
Пигмент в цветках клевера образуется из бесцветного гликозида...
1
Тест с ОС. На русском: Какие действия можно выполнять с носителем...
2
решить задание решить задание. >...
1
В резервуар залито 20 м3 нафти густиною 850 кг/м3 і 25 м3 нафти...
3
Замените числительные прописью.(заранее На улице росло около 2857...
2
var f,p,v:real;
begin
writeln('Введите объем и плотность');
read(p,v);
f:=p*g*v;
writeln('Сила Архимеда F=',f);
end.